8 Replies Latest reply: Nov 2, 2017 8:52 AM by Bischi B RSS

Disconnected: No HTTPS connection

Zhivko Georgiev

I faced a very strange problem, after applying new licence on a steelhead vCX, the scc state for this device changed to "Disconnected: No HTTPS connection". Everything seems to be ok (ports,passwords,serialN).

All functionalities of the SCC works (backup, restore, push), only the state of the device is the problem. You can find some tets from SCC and SH.

 

from SH

 

SH # show ver

Product name:      rbt_sh

Product release:   9.5.0a

Build ID:          #4

Build date:        2017-01-19 10:36:47

Build arch:        x86_64

Built by:          mockbuild@bannow-worker9

 

# show scc

Auto-registration:               Enabled

HTTPS connection (to the SCC):

        Status:                  Connected

        Hostname:                10.0.x.x

SSH connection (from the SCC):

        Status:                  Connected

        Hostname:                scc (10.0.x.x)

# show cmc

CMC auto-registration enabled:       yes

CMC auto-registration hostname:      10.0.x.x

Managed by CMC:                      yes

CMC hostname:                        scc (10.0.x.x)

Auto configuration status:           Inactive

Last message sent to cmc:            Auto-registration

Time that message was sent:          Fri Apr 21 16:01:16 2017

 

 

 

 

SH # telnet 10.0.x.x 443

Trying 10.0.x.x...

Connected to 10.0.x.x.

Escape character is '^]'.

^C^CConnection closed by foreign host.

SH # telnet 10.0.x.x 80

Trying 10.0.x.x...

Connected to 10.0.x.x.

Escape character is '^]'.

^C^C^C

Connection closed by foreign host.

# telnet 10.0.x.x 9443

Trying 10.0.x.x...

Connected to 10.0.x.x.

Escape character is '^]'.

^CConnection closed by foreign host.

SH # telnet 10.0.x.x 22

Trying 10.0.x.x...

Connected to 10.0.x.x.

Escape character is '^]'.

SSH-2.0-OpenSSH_7.4

 

 

From SCC

scc # show version

Product name:      rbt_cmc

Product release:   9.6.0

Build ID:          #1

Build date:        2017-03-24 10:08:19

Build arch:        x86_64

Built by:          mockbuild@bannow-worker8

 

 

scc # telnet 10.0.x.y 80

Trying 10.0.x.y...

Connected to 10.0.x.y.

Escape character is '^]'.

^C

Connection closed by foreign host.

scc # telnet 10.0.x.y 443

Trying 10.0.x.y...

Connected to 10.0.x.y.

Escape character is '^]'.

^C^C

Connection closed by foreign host.

scc # telnet 10.0.x.y 22

Trying 10.0.x.y...

Connected to 10.0.x.y.

Escape character is '^]'.

SSH-2.0-OpenSSH_7.3

^C

Connection closed by foreign host.

scc # telnet 10.0.x.y 9443

Trying 10.0.x.y...

telnet: connect to address 10.0.0.20: Connection refused

 

Any idea what could be the problem?