2 Replies Latest reply: May 28, 2015 7:50 AM by Raj Singh RSS

Interceptor 4.5.0b compatible with RiOS 8.6.2x ?

Raj Singh

We intend to upgrade our customers to 8.6.2x RiOS code on their steelheads.

 

Although I believe the Interceptor is not reliant on the RiOS level of the Steelheads, would the 4.5.0b code be fine to use if I have to upgrade Steelheads  to 8.6.2x or equivalent?


Please advise ...